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Previewing clips & putting them into a movie
iMovie places captured clips on the shelf to the right of its
monitor. The shelf is the holding area for clips just captured
or not currently being used in the movie. iMovie 1 holds
only nine clips. iMovie 2 holds many, many more.
Previewing
•
•

& Capturing

clips:

Connect the DV device to your computer. If you are using a camcorder, set the
power switch to VTR mode.
Click on the Play button on the play back controls or press the Space Bar on the
keyboard to preview.
Stop

Rewind
Fast Froward

Play

Pause

The Playhead moves across the scrubber bar under the monitor.
Playhead

Scrubber bar

You may drag the playhead to move anywhere in the clip.
• • Clicking the Fast Forward & Rewind buttons several times in a row
will preview the clip progressively faster in either direction ••
•
•
•
•

Rewind to a few seconds before the desired footage.
Click the Import button to start capturing or hit the Space Bar.
Click the Import button or press the Space Bar when finished.
The clips will now be on the shelf.

Moving clips
Once you know what is in the clips, begin making a movie by moving the clips
from the shelf to the movie track in the clip viewer. Each clip’s first frame is
shown in the Clip Viewer.
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1. Click the Clip Viewer tab (the eye) in the bottom left
corner of the screen.

Clip viewer tab

Clip in clip viewer
Movie track
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2. Drag a clip from the shelf to the movie track.
To move multiple clips, hold down the Shift key while clicking on the clips of
your choice on the shelf or choose Select All in the Edit menu.
3. Move all clips you want to the Clip Viewer.

Arranging the order of clips
Arrange the order of clips in the movie in the movie track.
To change the clip order in a movie:
•
•
•

Choose Select None in the Edit menu or click in the space above the Clip
Viewer to deselect clips in the movie track.
Drag a clip to its new location in the track.
Release the mouse button to insert the clip in its new location before or after
another clip in the Clip Viewer.

Renaming clips
iMovie gives clips a generic name upon capture. To rename clips, click the
name under the thumbnail on the shelf or in the clipview and type a new
name. This will help keep track of edited clips.
Editing video clips
To edit video clips in iMovie, click the Edit button.
Play movie full screen

Camera mode
Edit mode

In edit mode crop or split clips to the desired length, copy and paste sections of
clips and arrange them into movies, add transitions between clips, manage clips
by renaming them in the shelf.
Cropping
Often clips are longer than needed. Excess footage can be removed from a clip
with the crop markers just below the scrubber bar under the monitor.

Remove footage from the beginning or end of a clip:
Playhead
iMovie 1

Crop marker
(beginning)

Crop marker
(end)
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1. Click on the clip on the shelf, in the clip viewer or in the audio viewer.
2. Click below the scrubber bar under the monitor & drag the crop markers to
the beginning and end frames desired.
• • To move one frame at a time use the Left & Right Arrow
keys at the bottom of your keyboard ••
3. Choose Crop in the Edit menu.

Splitting a Clip
One clip can be split into two clips. This way an unused part of a clip may be kept
on the shelf for later use.
Split a clip:
a. Click on the clip on the shelf, in the clip viewer or in the audio
viewer.
b. On the scrubber bar move the playhead to the frame for the desired split.
c. Choose Split Clip at Playhead in the Edit menu.

Editing with Cut, Copy, Paste & Clear
Any element may be copied to the Clipboard, then pasted into a new clip or
location.
Use Cut to move an element, clip, or portion of a clip from a location to another:
a. Choose the element or clip, or a part of a clip using the crop markers.
b. Choose Cut in the Edit menu.
c. Choose Paste in the Edit menu to put the clip or portion of a clip into a
new clip anywhere you choose.
Use Copy to duplicate an element, clip, or portion of a clip.
a. Choose the element or clip, or a part of a clip using the crop markers.
b. Choose Copy in the Edit menu.
c. Choose Paste in the Edit menu to put the clip or portion of a clip into a
new clip anywhere you choose.
Use Clear to permanently remove a clip, or portion of a clip from the movie.
a. Choose the element or clip, or a part of a clip using the crop markers.
b. Choose Clear in the Edit menu or press the Delete key on the
keyboard.
• • To undo, immediately choose Undo in the Edit menu ••
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Adding transitions

to clips

Transitions make the cuts between clips smooth. They are added to the
beginning or end of a clip or between two clips.
To add a transition:
1. Click on the Transitions
button.
2. Choose a transition from the transitions
palette that appears.
3. Choose the speed of the transition into or out of the
clip by moving the duration slider.
The slower the transition, the more time it takes to render.
4. Drag the transition from the transitions palette to the desired
location (at the beginning or end of a clip) in the clip viewer.

• • A transition icon appears in the clip viewer and a red progress bar
indicates time remaining to render. You may
continue to work while transitions render ••
To preview a rendered transition:
Click on the transition icon in the clip viewer, click Play or the Space bar.
To preview the rendered transition

in the movie either:

1. Choose Select None in the Edit menu & click Play.
or
2. Click on the space above the clip viewer to deselect all clips, the click Play.
Previewing movie full screen
Click the Play Movie Full Screen button.
Audio
Background music from any audio CD, sound effects, or voice narrations may
be added to a movie. The audio clip sequences may be arranged & their
duration trimmed.
Adding music
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There are two ways to add music to a movie: recording music from an audio CD
or importing an AIFF audio file.
Music tracks can be recorded from an audio CD directly into the movie:
1. Click on the Music button.
2. Insert an audio CD in the CD-ROM drive.
If the CD automatically plays, click the Stop button
on the music palette.
To stop this from happening again, open the QuickTime
Settings control panel & choose AutoPlay from the pop-up
menu, then uncheck both boxes in the panel.
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3. Choose a track in the music palette & either:
• Drag the audio CD track from the music palette to the music
track on the audio viewer.
Narration track
Music track
or
•

Click the Record button on the music palette to record music into the
movie, then click the Stop button to end.

• • There are copyright laws that govern the use of third-party material like
music tracks on CDs. Do not model illegal behavior for your students. ••
To import an AIFF audio file:
1. Move the playhead in the audio view to the beginning of the movie. (this
sets the insertion point for the audio file)
2. Choose Import File from the Edit menu.
3. Select the AIFF audio file & click Import to import the file. The music clip
appears in the music track.
Adding sound effects
Sound effects may be inserted anywhere in the movie on the narration or music
tracks. Sound effects are marked by a square.
To add a sound effect:
1. Click the Sounds button.
2. Drag the sound effect from the list in the Sounds palette
to the desired position on the narration or music track.
The sound effect may be repositioned at any time by
dragging it to a new position.
To delete a sound effect:
1. Select the sound effect in the narration or music track.
2. Press the Delete key.
Adding voice narration
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Record voice but using a microphone connected to the computer:
1. Position the playhead at the desired starting point in the audio viewer.
2. Click the Sounds button.
3. Click the Record Voice button in the sounds palette.
4. Speak into the microphone. Click the Stop button when finished. Use the
volume level meter to determine how loudly to speak. Optimum level is
between 50% and 75%.
Cropping audio elements
1. Select the element in the narration or music track.
2. Drag the beginning or end crop marker to the desired position.
Position a crop marker frame accurately by using the Left or Right Arrow
keys after clicking on the marker to nudge it frame by frame.
Hold down the Shift key while using the Arrow keys to move in greater
increments.
3. Choose Crop from the Edit.
•• Sound effects cannot be cropped ••
Adjusting volume levels
To adjust the master volume level:
•

Drag the volume level thumbwheel
to decrease the volume.

to the right to increase or to the left

or
•

Press the Up or Down Arrow keys on the keyboard.

•• This master control adjusts the volume level of your computer system and
does not affect the volume level of the files in the movie. The system’s
volume level will reset to the original level when iMovie is quit.
To adjust the volume of an audio element:
•

Select a DV clip or an audio element in the narration or music track &
adjust the volume slider to the desired level.

•

•
•
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To taper the incoming or outgoing volume of any audio element:
•

Select a DV clip or an audio element in the narration or music track &
check the Fade In or Fade Out box.

To mute the audio in the video, narration or music track:
•

Uncheck the box at the end of the track.
• • Any track that is muted will not export to the movie ••

Repositioning

audio elements

Drag the element to any desired position on the narration or music track.
Audio elements may overlap each other.
• To position frame accurately use the Left or Right Arrow keys after
clicking on the marker to nudge the element frame by frame. Hold down
the Shift key while using the Arrow keys to move in greater increments.
•

Exporting

to tape

Once a movie is created in iMovie, it can be exported to a DV camcorder or deck.
To record the movie on tape:
1. Connect the DV device to the computer with the FireWire cable.

2.
3.
4.
5.

• • Be sure there is a tape that can be recorded over in the DV device.
Preview the tape to be certain you are not recording over source footage
••
Choose Export Movie from the Edit menu.
Choose Camera from the Export to pop-up menu.
Use the default values in the Add & Wait fields unless you want longer
durations.
Click the Export button.

Previewing the final output
When the movie is finished recording to tape, switch from edit to camera
mode and use the playback controls to rewind & play the movie.
Exporting to a QuickTime File
The final movie can be exported to a QuickTime file and used online for
distribution over the Internet or on CD-ROM.
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To export the movie to a QuickTime file:
1. Open the File menu & choose Export Movie.
2. Choose QuickTime from the Export to pop-up menu.
3. Choose a movie format from the Formats pop-up menu.
Email & Web formats require QuickTime 4.0 or later installed on the
viewing computer. For QuickTime 3.0 compatibility Apple recommends
choosing Web Movie, Small (QT3.0) or using the Expert QuickTime

settings.

Email Movie, Small creates a small movie file optimized for sending to
others through e-mail. The viewer must have QuickTime 4.0 or later
installed on the computer.
• Web Movie, Small creates a movie optimized for playback over the
World Wide Web. The viewer must have QuickTime 4.0 or later installed
on the computer.
• Web Movie, Small (QT3.0) creates a QuickTime 3.0 compatible movie
optimized for playback over the World Wide Web.
• CD-ROM Movie, Medium creates a movie optimized for playback from
slower CD-ROM drives.
• CD-ROM Movie, Large creates a high-quality movie optimized for
playback from faster CD-ROM drives.
• Expert… brings up a dialog window that allows you to export movies
using custom QuickTime settings.
4. Click Export.
5. Name the movie & choose a destination for the file.
6. Click Save.
•

Exporting a movie may take a few minutes depending on the length of the
movie & the export format chosen.
When the movie has been saved, double-click it to play it.
Exporting a still image
A DV camcorder can be used as a still image camera with iMovie. DV clips are
made up of many still frames. Any of these frames may be exported as a still
image.
To export a still image from a video frame:
1. Select a captured DV clip.
2. Position the playhead on the frame to be saved as a still image.
3. Choose Save Frame As from the File menu.
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4. Choose Macintosh Pict File or JPEG from the Format pop-up menu.
Macintosh Pict File for use in an iMovie movie
JPEG to e-mail or posting on the World Wide Web
5. Click Save.

Have fun!!
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